Symptom
You've maintained a document, e.g. ticket, related to a task, but when you open the task the related item ID is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities work center;
- Go to Tasks view;
- Open task XXX(XXX represents the task ID);
- Go to Related Items facet;
- In Related Items section, you cannot see the ticket ID of the related ticket.
Cause
Currently the field ID is not available in the Task screen in the standard system. It only displays the Name, Type and Responsible of the related item.
Resolution
This is the system expected behavior.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
An alternative option may be to check the SAP Cloud for Customer Influence Forum to submit an idea: https://ideas.sap.com/SAPCloudforCustomer
Keywords
KBA , LOD-CRM-ACT , Activities , How To