SAP Knowledge Base Article - Public

2506221 - ID Not Available For Tasks Related Items

Symptom

You've maintained a document, e.g. ticket, related to a task, but when you open the task the related item ID is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Activities work center;
  2. Go to Tasks view;
  3. Open task XXX(XXX represents the task ID);
  4. Go to Related Items facet;
  5. In Related Items section, you cannot see the ticket ID of the related ticket.

Cause

Currently the field ID is not available in the Task screen in the standard system. It only displays the Name, Type and Responsible of the related item.

Resolution

This is the system expected behavior.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:


An alternative option may be to check the SAP Cloud for Customer Influence Forum to submit an idea: https://ideas.sap.com/SAPCloudforCustomer

Keywords

KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711