Symptom
You've maintained a document, e.g. ticket, related to a task, but when you open the task the related item ID is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities work center;
- Go to Tasks view;
- Open task XXX(XXX represents the task ID);
- Go to Related Items facet;
- In Related Items section, you cannot see the ticket ID of the related ticket.
Cause
Currently the field ID is not available in the Task screen in the standard system. It only displays the Name, Type and Responsible of the related item.
Resolution
This is the system expected behavior.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711