Symptom
The Parent Account field is not displayed in the Advanced Search in the Accounts List. However it is displayed when you are editing the Master Layout or working in Adaptation Mode.
Reproducing the Issue
- Go to the Customers work center.
- Open the Accounts view.
- Open the Advanced Filter.
- You can see the Parent Account field is missing.
The behaviour is different when you are editing the Layout:
- Click on Adapt and select Edit Master Layout.
- Go to the Customers work center.
- Open the Accounts view.
- Open the Advanced Filter.
- You can see the Parent Account field is displayed.
Cause
The Parent Account field has been hidden by you, the business user in Personalization mode.
Resolution
- Click on Adapt and select Personalization.
- Go to the Customers work center.
- Open the Accounts view.
- Open the Advanced Filter.
- Hover over the section which will be highlighted in yellow to add a new field.
- Click Add Items.
- Click Add Fields.
- Select Parent Account.
- Click Apply.
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions