Symptom
After Migration of Service Requests, there are missing values for Interactions.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Configuration workcenter.
- Search Migration of Service Requests in Migration Tool from Overview.
- After import, the tickets are misisng Interactions in the UI.
To check the Interactions in UI:
- Select Services workcenter.
- Under Tickets view, open a migrated ticket.
- Interactions segment is blank.
Cause
The Note Type used to create the Interactions is 10004.
Resolution
Use correct Note Type: 10011 in the Descriptions and Notes sheet of the template.
Keywords
Migration of Service Requests, Interactions, Note Type , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions