SAP Knowledge Base Article - Public

2506571 - Interactions not Visible in all Tickets After Migration

Symptom

After Migration of Service Requests, there are missing values for Interactions.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Configuration workcenter.
  2. Search Migration of Service Requests in Migration Tool from Overview.
  3. After import, the tickets are misisng Interactions in the UI.

To check the Interactions in UI:

  1. Select Services workcenter.
  2. Under Tickets view, open a migrated ticket.
  3. Interactions segment is blank.

Cause

The Note Type used to create the Interactions is 10004.

Resolution

Use correct Note Type: 10011 in the Descriptions and Notes sheet of the template.

notetype.PNG

Keywords

Migration of Service Requests, Interactions, Note Type , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions