Symptom
You are trying to scope Service Request integration in your Cloud for Customer solution, but the option is missing as per the documentation.
Reproducing the Issue
- Go to the Business Configuration work center and access the view Implementation Projects
- Select your implementation project and click on Edit Scope
- Click on Next until you reach the step 3. Scoping
- Select Integration with SAP CRM from the list Scoping Element
- Click on Next to go to the step 4. Questions
- Select the option Integration with SAP CRM from the Scoping Element list
- The question "Integration with Service Request Processing from On-Demand to SAP CRM" is missing.
Cause
Changes were made in the scoping questions related to Integration.
Resolution
- Go to the Business Configuration work center and access the view Implementation Projects
- Select your implementation project and click on Edit Scope
- Click on Next until you reach the step 3. Scoping
- Select Integration into Sales, Service, and Marketing Processes from the list Scoping Element
- Click on Next to go to the step 4. Questions
- Select the option Integration into Sales, Service, and Marketing Processes from the Scoping Element list
- The question related to Service Requests will be available in this screen.
Keywords
KBA , SRD-CRM-ORD , Orders & Contracts , How To
Product
SAP Cloud for Customer add-ins all versions