SAP Knowledge Base Article - Public

2506877 - Questions related to Service Request Integration is missing from Scoping

Symptom

You are trying to scope Service Request integration in your Cloud for Customer solution, but the option is missing as per the documentation.

Reproducing the Issue

  1. Go to the Business Configuration work center and access the view Implementation Projects
  2. Select your implementation project and click on Edit Scope
  3. Click on Next until you reach the step 3. Scoping
  4. Select Integration with SAP CRM from the list Scoping Element
  5. Click on Next to go to the step 4. Questions
  6. Select the option Integration with SAP CRM from the Scoping Element list
  7. The question "Integration with Service Request Processing from On-Demand to SAP CRM" is missing.

Cause

Changes were made in the scoping questions related to Integration.

Resolution

  1. Go to the Business Configuration work center and access the view Implementation Projects
  2. Select your implementation project and click on Edit Scope
  3. Click on Next until you reach the step 3. Scoping
  4. Select Integration into Sales, Service, and Marketing Processes from the list Scoping Element
  5. Click on Next to go to the step 4. Questions
  6. Select the option Integration into Sales, Service, and Marketing Processes from the Scoping Element list
  7. The question related to Service Requests will be available in this screen.

Keywords

KBA , SRD-CRM-ORD , Orders & Contracts , How To

Product

SAP Cloud for Customer add-ins all versions