Symptom
You have configured Single Sign On and when logging in via SSO, you are asked to select an Identity Provider from the dropdown menu even though only one Identity Provider is maintained.
Environment
SAP Cloud for Customer
Reproducing the Issue
Launch the SSO Url and you will be presented with SAP NetWeaver page to select the IDP
Cause
If Manual Identity Provider Selection is checked in the Configure Single Sign-On screen, this behaviour occurs
Resolution
C4C supports multiple IDP's, so based on your requirement, you can check/uncheck the option "Manual Identity Provider Selection" by following the below mentioned steps:
- Navigate to Administration work centre --> Common Tasks --> Configure Singe Sign-On .
- Under "My System", you wil find "Manual Identity Provider Selection" option
Keywords
SSO, Netweaver, login issue, Manual Identity Provider Selection , KBA , manual identity provider selection , SRD-CC-IAM , Identity & Access Management , How To