SAP Knowledge Base Article - Public

2507509 - User did not Receiving Internal Resource Notification - Onboarding 1.0

Symptom

  • Not receiving notification
  • In the mail queue the email shows as successfully sent, but the recipient did not receive
  • The Onboarding IP has been added to the allow list on the server, but still the email is not received
  • Only one internal resource group is not receiving the email

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Login to Onboarding
  2. Navigate to Mail Queue
  3. Search for the candidate
  4. Select notification > Click View > Recipients
  5. Some users are missing in the audit

Cause

  1. Onboarding mail server has blocked SFADMIN user ID
  2. If sfAdmin@successfactors.com is part of the group then the entire group will not receive the e-mail
  3. The server will drop the entire e-mail
  4. User does not have e-mail maintained in Security > users

Resolution

  1. Remove SFADMIN from the internal resource group
  2. Maintain e-mail of the user in the permission group in Security > Users

Keywords

mail, email, Receive,internal resource notification , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors HCM Core 1705