Symptom
- Not receiving notification
- In the mail queue the email shows as successfully sent, but the recipient did not receive
- The Onboarding IP has been added to the allow list on the server, but still the email is not received
- Only one internal resource group is not receiving the email
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Login to Onboarding
- Navigate to Mail Queue
- Search for the candidate
- Select notification > Click View > Recipients
- Some users are missing in the audit
Cause
- Onboarding mail server has blocked SFADMIN user ID
- If sfAdmin@successfactors.com is part of the group then the entire group will not receive the e-mail
- The server will drop the entire e-mail
- User does not have e-mail maintained in Security > users
Resolution
- Remove SFADMIN from the internal resource group
- Maintain e-mail of the user in the permission group in Security > Users
Keywords
mail, email, Receive,internal resource notification , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem
Product
SAP SuccessFactors HCM Core 1705