Symptom
How to restrict the language selection in the drop-down option, while creating New Account and New Contact .
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customer work center.
- Go to Accounts or Contacts view and click on New Account or New Contact .
- In the New Account/New Contact window, select the drop-down option of field Language.
The language ABC(where is ABC is one of the language) is here and want to delete it.
Cause
You need to maintain the language in the Business Configuration - Fine Tune Activity.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view .
- Select the Project and click on the Open Activity List.
- Search for the Fine-Tune activity name Additional Communication Languages and open it.
- Select the checkbox for the Language Key as ABC and save the changes.
Now in the New Account/New Contact window for the field Language the option for language as ABC is now available.
If ABC and checkbox is grey-out and not able to be changed ,please following the below steps.
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select the relevant project.
- Select the Edit Project Scope button.
- Go to the Questions step.
- Expand Built-in Services and Support.
- Expand Business Environment.
- Select Addresses and Languages.
- Unselect the required language In Scope column:"Do you need ABC as a solution language?".
- Complete the scoping by selecting Confirm and Finish.
See Also
2653429 - How to Define Additional Communication Languages
Keywords
Account,Contact,Language , KBA , LOD-CRM-ACC , Account , How To