SAP Knowledge Base Article - Public

2508153 - How to Add Phone Call and E-mail on Activity facet of Account

Symptom

You need to add Phone Call and E-mail on Activity facet of Account.

Reproducing the Issue

  1. Go to Customers work center;
  2. Go to Accounts view;
  3. Open account XXX (XXX represents the ID of the account);
  4. Go to Activities facet;
  5. There is no Phone Call and E-mail pane on this facet.

Cause

Phone Call and E-mail are hidden on this facet by default.

Resolution

  1. Go to Customers work center;
  2. Go to Accounts view;
  3. Open account XXX;
  4. Click on Adapt -> Edit Master Layout;
  5. Go to Activities facet;
  6. Put you mouse arrow above Activities and a submenu will appear, then click on the Plus icon;
  7. Click on Add Panel;
  8. Select both Untitled Pane;
  9. Click on Apply button;
  10. Click on Adapt -> End Layout Changes.

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711