Symptom
You need to add Phone Call and E-mail on Activity facet of Account.
Reproducing the Issue
- Go to Customers work center;
- Go to Accounts view;
- Open account XXX (XXX represents the ID of the account);
- Go to Activities facet;
- There is no Phone Call and E-mail pane on this facet.
Cause
Phone Call and E-mail are hidden on this facet by default.
Resolution
- Go to Customers work center;
- Go to Accounts view;
- Open account XXX;
- Click on Adapt -> Edit Master Layout;
- Go to Activities facet;
- Put you mouse arrow above Activities and a submenu will appear, then click on the Plus icon;
- Click on Add Panel;
- Select both Untitled Pane;
- Click on Apply button;
- Click on Adapt -> End Layout Changes.
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711