SAP Knowledge Base Article - Public

2508839 - Address Placeholder not Available for Workflow Email

Symptom

When you try to add fields related to Account Address, such as Email, Phone Number, House Number, to be used as placeholder for Workflow Emails, you cannot find them.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Administrator work center.
  2. Workflow Rules view.
  3. Open workflow rule ABC (ABC represents the ID of the Workflow Rule).
  4. On Step 1, select Business Object as Account.
  5. Go to Step 3, Define Actions.
  6. Select Email on the Action field.
  7. On the Placeholders section, click Add Row.
  8. See that fields Email, House Number, Phone Number are not available.

Cause

Not all fields are available to be selected as placeholders.

Please note the available fields are dependent of the BO you choose the workflow rule for.

Resolution

This is the expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

add fields, Account Address, Email, Phone Number, House Number, placeholder, Workflow Emails, e-mails , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions