SAP Knowledge Base Article - Public

2510656 - The Work Ticket-Item is Missing in the Resource Scheduler Demand View

Symptom

The Work Ticket-Item is missing in the Resource Scheduler Demand View.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. In the Search field enter ticket id ABC(where ABC is the Ticket Id/Name) and open it.
  4. Go to the Service and Repair facet .
  5. Here an line-item YY (where YY is Line-Item number) is release for scheduling with Work Progress as In Scheduling.
  6. Go to the Resource Scheduler work center.
  7. Go to the Resource Scheduler view, click on drop-down option as All Demands and click on the Go button.

The ticket-item ABC-YY is missing here.

Cause

The work tickets ABC is assigned to service technician team LMN(where LMN is Service Technician Team ,you can see in Service and Repair facet of the Ticket ABC).The default All Demand query work with logged-in user's service team(considering sub-organization also) to fetch right demand relevant for user.This is the reason the default query All Demands did not show any result.

Resolution

You can search demand from different teams using advance search option.

  1. Go to the Resource Scheduler work center.
  2. Go to the Resource Scheduler view and click on All Demands from drop-down option.
  3. Now click on Show Advance Filter option.
  4. Click on the value help of field Service Team and search with service technician team name as LMN and click on the Go button.

You can see the ticket-item ABC-YY is now available.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions