Symptom
Error appears when clicking the "Find User..." button in the requisition. The error fingerprint when reproducing the issue might be: e9a78db305aaba259803c58d092b16395b443240
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP SuccessFactors Recruiting Management (RCM) - All versions
Reproducing the Issue
- Access the Recruiting Tab
- Create new requisition using "Create new job requisition from blank template"
- After creating the new requisition, go to the job requisition details and change the recruiter (for example) by clicking on 'Find User...'.
- The below error will occur:
Cause
The reason for this is because the same name has been used in manage recruiting group and the dynamic group that is associated to a specific role (such as recruiter).This will result in the above error.
Resolution
Please attempt one of the following resolutions below:
- Change group name in manage recruiting group and also in Manage templates for the Job requisition template. Or...
- ... Change the name of the dynamic group associated to a role. This depends on which one will best suite for your business application.
** Please ensure to update the job requisition XML following any changes made to the group names. **
Keywords
KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem