SAP Knowledge Base Article - Public

2512037 - E-Mail Without Line Break Under Service Tickets in IE11

Symptom

Your E-Mail interactions in Service Tickets don't have a line breaker (text not wrapped) and the texts are bigger than the window in Fiori Client.

Environment

Fiori

Reproducing the Issue

  1. Login to Fiori.
  2. Go to Work center Service.
  3. Tickets view.
  4. Open Ticket 1234 (1234 is a ticket)
  5. Go to the tab E-Mails.
  6. Text is not wrapped.
  7. This works fine in Chrome and Edge Browser.

Cause

This is a current limitation in IE11.

Resolution

This is added to the product backlog and will be available in one of the future releases.

Keywords

KBA , LOD-CRM-EMP , Employee , Product Enhancement

Product

SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711