SAP Knowledge Base Article - Public

2512096 - Cannot Add Sales Data Offline in C4C Extended App

Symptom

When you go offline in the Cloud for Customer Extended App, the button New to add Sales Data is not available.

Reproducing the Issue

 

  1. Click on your username on the top right corner of the screen
  2. Switch to Offline Mode by clicking on Go Offline button
  3. Go to Customers and then Accounts
  4. In the account list click on any account name to enter
  5. On the account screen click on the Sales Data tab
  6. The button New won't be available

Cause

The button was removed after the version 1705 due to constraints with the addition of rows on Sales Data table while in offline mode.

Resolution

The button is only available while in Online Mode.

If you are in Offline Mode to go back to Online follow the steps below:

  1. Click on your username on the top right corner of the screen
  2. Select the option Go Online
  3. You may need to log again in the system and go back to the Sales Data tab in the account to visualize the button

Keywords

KBA , LOD-CRM-EMP , Employee , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions