Symptom
System does not display a warning message when an embedded image is inserted into the ticket text, although this action is not supported.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to the Service work center.
- Go to the Tickets view.
- Open and edit a ticket with status Open (e.g., Ticket ID: ABC).
- Insert an embedded image within the email body/text section of the ticket.
- Click Send to send the email.
- At the recipient’s end, the embedded image is not visible in the received email.
- No warning or error message is displayed in the system to indicate that embedding images is not supported.
Cause
The functionality to send embedded images within the ticket email content is currently not supported.
Resolution
A warning message to prevent users from sending this is planned in future release.
Keywords
Embedded Images, warning message, Ticket, Email , KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public