SAP Knowledge Base Article - Public

2513033 - How To Maintain And Edit Warranty for Registered Product

Symptom

You cannot edit the Duration directly in the registered product.

Cause

You cannot edit the duration field in the Registered Product directly, as it comes from the Warranty.
In order to select a different Duration in the Value Selection, you must create a new Warranty.

The Start Date is calculated based on the Reference Date of the registered product, so if the Reference Date is changed, the Start Date changes as well (Warranty End Date = Start date + Duration).

Resolution

To create a new Warranty:

  1. Go to the Products work center;
  2. Go to Warranties view;
  3. Click on New > Configure the duration.

To edit the Start Date:

  1. Go to the Products work center > Registered Products view;
  2. Open a product > Click on Edit;
  3. Change the Reference Date.

See Also

2426203 - System Does Not Replicate Warranty Details From ERP to C4C Registered Product

2157324 - Warranty Dates not Displayed Correctly When Registered Products are Replicated to C4C System

Keywords

KBA , LOD-CRM-PRO , Products , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions