Symptom
You cannot edit the Duration directly in the registered product.
Cause
You cannot edit the duration field in the Registered Product directly, as it comes from the Warranty.
In order to select a different Duration in the Value Selection, you must create a new Warranty.
The Start Date is calculated based on the Reference Date of the registered product, so if the Reference Date is changed, the Start Date changes as well (Warranty End Date = Start date + Duration).
Resolution
To create a new Warranty:
- Go to the Products work center;
- Go to Warranties view;
- Click on New > Configure the duration.
To edit the Start Date:
- Go to the Products work center > Registered Products view;
- Open a product > Click on Edit;
- Change the Reference Date.
See Also
Keywords
KBA , LOD-CRM-PRO , Products , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions