SAP Knowledge Base Article - Public

2513457 - The Assign to Agent and Assign to Team actions are not available in Fiori

Symptom

Within a Ticket, the Assign to Agent and Assign to Team actions are not visible in Fiori.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

  1. Go to the Service work centre.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Select the Actions button
  5. Assign to Agent and Assign to Team actions are not visible.

Cause

This is the standard system behaviour.

Resolution

The Assign to Agent and Assign to Team actions are replaced to be edited in the fields directly. The reason for this is improve usability and reduce the number of clicks.

The Fiori client is mainly used on mobile devices and hence the experience is catered towards that and is different from the HTML5 client.

You will be able to see this action after you enabled the HTML floorplan with the following steps:

  1. Go to Administrator work center.
  2. Go to Service and Social view.
  3. Go to Ticket->Ticket Configuration.
  4. Switch on "Open HTML floorplan in RUI" checkbox.

Keywords

Assign To, Ticket, Fiori, Assign to Agent, Assign to Team. , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions