Symptom
Within a Ticket, the Assign to Agent and Assign to Team actions are not visible in Fiori.
Environment
SAP Cloud for Customer / Service
Reproducing the Issue
- Go to the Service work centre.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket ID).
- Select the Actions button
- Assign to Agent and Assign to Team actions are not visible.
Cause
This is the standard system behaviour.
Resolution
The Assign to Agent and Assign to Team actions are replaced to be edited in the fields directly. The reason for this is improve usability and reduce the number of clicks.
The Fiori client is mainly used on mobile devices and hence the experience is catered towards that and is different from the HTML5 client.
You will be able to see this action after you enabled the HTML floorplan with the following steps:
- Go to Administrator work center.
- Go to Service and Social view.
- Go to Ticket->Ticket Configuration.
- Switch on "Open HTML floorplan in RUI" checkbox.
Keywords
Assign To, Ticket, Fiori, Assign to Agent, Assign to Team. , KBA , LOD-CRM-SRP , Service Request Processing , How To