SAP Knowledge Base Article - Public

2513459 - Ticket Missing From Service Queue View

Symptom

Ticket 123 (123 represents the ticket ID) does not appear in the Queue view, even though its status is Open or In Process.

Reproducing the Issue

  1. Go to Service work center;
  2. Go to Queue view;
  3. Ticket 123 does not appear.

Cause

Ticket 123 is an Employee Support ticket type.

The Queue list only shows Customer Service type ticket instances with status Open or In Process.

Resolution

Ticket 123 can be found in the Tickets view or in the Employee Support view.

The Tickets view shows all tickets in the system independent of its type

Employee Support view shows all tickets with Employee Support type.

This is the standard system behavior.

To have the same query for the Employee Support tickets with status Open and In Process, you can create a filter following the steps below:

  1. Go to Service work center;
  2. Employee Support view;
  3. Open Advanced Search;
  4. In Status field press "More Options";
  5. Maintain two rows with Options "Equal to";
  6. Set the Value as "Open" and "In Process";
  7. Press OK;
  8. Press Save Query;
  9. Maintain a Name for this query;
  10. Press Apply.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer add-ins all versions