Symptom
Unable to choose "Subject Pattern" in email addresses of "Outbound Configuration" for Ticket Subject format
Reproducing the Issue
- Go to Administrator Work Center.
- Go to Service and Social Work Center View.
- Go to Communication Channels.
- Go to E-mail addresses.
- Choose any email communication set up.
- Go to "Outbound Configuration".
- Go to "Subject Pattern".
- You can see that you have no chance of choosing any of the radio buttons.
Cause
There is no option to change the pattern in the edit mode. The pattern can be only set up during the initial creation of the channel.
Resolution
If you have to change this pattern then you would have to define a new channel.
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708