Symptom
You are not able to see Employee Section while creating Employee Support tickets.
Reproducing the Issue
- Go to the Service Workcenter
- Go to the Tickets View
- Select All from the Query dropdonw list
- Open Ticket ABC (ABC represents the ticket example)
- Go to the Overview Facet
You will see that only the Customer Section is visible. Employee Section is not visible.
Cause
The Employee Section in Ticket UI is not available by default. It can be added via Key User Tools.
Resolution
You can add the Employee Section via Key User Tools.
- Go to the Service Workcenter
- Go to the Tickets View
- Open Ticket ABC(ABC represents the example)
- Select "Start Adapt" and
- Clickon Edit option in the Overview Tab and navigative untill you are at grid layout
- Select the Add button - Add Section
- Select the Employee section from drop down and click Ok.
- Make the Section Visible.
- End Adaptation.
Keywords
"How to add sections in RUI", "employee section" , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions