Symptom
You want to change the Team Member assigned to a Service in the Work tab of a Project but the Team Member field is grayed out and data cannot be changed or added.
Reproducing the Issue
- Go to Project Management work center.
- Go to Projects view.
- Show All Projects.
- Find ABC (ABC represents the Project ID).
- Select Edit - Project Plan.
- Go to the Work Tab.
The Team Member field is not editable.
Cause
It is not allowed to change the Team Member assignment for a Service if there are Time confirmations or Purchase Requests created for the same Project Task and Service.
Resolution
This is expected system behaviour. A purchase request or time recording is assigned to that Service so no changes can be done to it.
You must cancel the purchase request or time recording in order to make it editable.
Keywords
KBA , AP-PRO , Project Processing , How To