SAP Knowledge Base Article - Public

2516131 - Tasks Are Not Visible in The Follow-up Items Tab Within a Visit

Symptom

When you add a Task in the Tasks tab within a Visit, it is not visible in the Follow-up Items tab.

Reproducing the Issue

  1. Open the Visits work centre.
  2. Select the Tasks tab.
  3. Select the Add button.
  4. Choose Visit ABC (ABC represents the Task ID).
  5. Select the Ok button.
  6. Navigate to the Follow-up Items tab.
  7. Select the Actions Icon and click the Refresh button.
  8. The newly added Task is not visible.

Cause

This is the expected system behaviour.

Resolution

In the Tasks tab within a Visit, these are the Tasks to be performed on site at the time of the Visit. If a User then wants to create a Task as a follow-up for the Visit, they need to create this from the Follow-up Items tab.

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708