Symptom
The field Override Territory is not available in the Account Header. Even if you set it as visible via Adaptation.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Select the Accounts view.
- Open any account ABC.
- Enter Adaptation mode (user menu > Start Adaptation).
- Select the Account Header.
- Select the field Override Territory and set it as visible.
- Leave Adaptation mode.
The field Override Territory is not visible despite having been set as such.
Cause
The field 'Override Territory' will not be visible if your system has multiple territory assignment scoped. This is decided by the scoping question "Do you want to assign an account to more than one territory?" being in scope or not.
Resolution
You can check the territory scoping here:
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select the Edit Project Scope button.
- Select the Next button until you reach Step 4: Questions.
- Expand the options for Sales.
- Expand the options for Account & Activity Management.
- Select Territory Management.
- See the question Do you want to assign an account to more than one territory?
Depending on whether this question is scoped or not, your system is set for either single, or multiple territory assignment.
It is expected behaviour if you are using Multiple Territory Configuration, that the flag ''Override Territory will not be Available.
See Also
- KBA 2558025 - Scoping Questions Are Grayed Out Under Territory Management In Business Configuration
- Help Portal: Territory Management
Keywords
Territory ; Override ; Account; missing , KBA , missing , LOD-CRM-TM , Territory Management , How To