Symptom
Working Hours Facet is not seen in order to schedule working hours to employee
Reproducing the Issue
- Go to People Work center
- Navigate to Employee View
- Open Employee ABC(where ABC represents the Employee name)
- Working Hours facet is not available to add via personalization mode
Cause
Working Hours facet,needs to be enabled through scoping , in order for it to be reflected
Resolution
- Navigate to Business Configuration Work Center
- Then to Edit Project Scoping
- Navigate to the Scoping Element - General Business Data option
- Enable Resource Scheduler within it
- Working Hours will be available to schedule work timings for the Employee
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications 1708 (old) ; SAP Cloud for Customer core applications 1711 (old) ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1711