Symptom
When you save a ticket with a product assigned, the warning message "Serial ID XYZ (XYZ represents the Serial ID) and Installation Point ABC (ABC represents the Installation Point ID) do not Match" pops up.
Reproducing the Issue
- Go to Service work center.
- Go to Tickets view.
- Open a ticket with Product 123 (123 represents the Product ID) assigned.
- Edit the ticket.
- Save the changes.
The entries have been saved, but a warning message pops up: Serial ID XYZ and Installation Point ABC do not match.
Cause
The Installation Point does not have the Product 123 added to its items list.
Resolution
- Go to Installed Base work center.
- Go to Installations Points view.
- Open the Installation Point ABC.
- Go to Items facet.
- Click on Add Items.
- Add Product 123.
- Save.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711