Symptom
When you reply or forward an e-mail by selecting it in the interactions tab of a ticket, it does not take into consideration the selection, but the last e-mail on the thread.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center.
- Open Ticket view.
- Open Ticket XYZ (XYZ represents the ID of the ticket).
- Click the Interactions facet.
- Select an e-mail.
- Click the Reply or Forward button.
- The latest e-mail is replied or forwarded instead of the selected one.
Cause
Both Reply and Forward button consider the last e-mail on the thread.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available
See Also
2657123 - How to Reply to a Selected E-mail Interaction
Keywords
Reply; Forward; Tickets; Selected E-mail , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer core applications all versions ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711