SAP Knowledge Base Article - Public

2518231 - No Warning Message Pop-Up Window on Converting a Lead Status

Symptom

A Lead cannot be accepted or declined without a reason; the specific reason should be mentioned in the Reason Code field without which a warning message should pop up.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Navigate to the Sales workcenter.
  2. Go to the Leads view.
  3. Open the lead ABC (where ABC is the lead ID).
  4. Change the status of the Lead to Accepted/Declined.
  5. Save the transaction.

Result: No warning message pop-up to set the Reason Code field is shown.

Cause

This is the current system behaviour.

Resolution

The functionality to show a pop-up warning message is planned to be made available in a higher release. At this point of time, we are not in a position to provide more accurate information on a date and/or timelines for this future release.
 

Keywords

leads, conversion, status, reason code, pop-up message, warning , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805