Symptom
You receive the error message: Submit for Approval not possible; check approval conditions, while selecting Submit for Approval button in ticket Scenario. This is also relevant for other transaction document scenarios.
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open the Ticket ABC (ABC represents the identification of the Ticket).
- Select the Action button.
- Select the Submit for Approval option.
The following error message is triggered: Submit for Approval not possible; check approval conditions.
Cause
This is the normal system behavior.
Approval process has two or more different currencies available in conditions. Currency conversion rate between use currencies in conditions are missing. Please maintain currency conversion rates in the system. This is necessary because it is preventing the approval from going through.
Resolution
Please maintain the exchange rates under "Administrator" work center using "Exchange Rate for Foreign Currencies".
Kindly follow the below steps:
- Go to the Administrator work center.
- Go to the Common Tasks view.
- Click on hyperlink 'Exchange Rate For Foreign Currencies'.
- Click on Add Row.
- Enter the Source Currency and Target Currency.
- You must enter the Bid, Middle and Ask rates.
- Save.
Keywords
KBA , LOD-CRM-EMP , Employee , How To