SAP Knowledge Base Article - Public

2518323 - How to Change the Customer’s Information in a Ticket with Status Completed

Symptom

You would like to change the customer’s information in a Ticket with Status Completed but you cannot see any Value Selection to change the data.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets View.
  3. Search a Ticket with the Status Completed.
  4. Click Edit.
  5. There isn’t any Value Selection to change the customer’s information.

 2518323_CannotChangeOrAddData.png

Cause

No data can be changed when a ticket is set to Completed.

Resolution

1. Go to the Service work centre.

2. Go to the Tickets View.

3. Select the row where the ticket appears.

4. Click on Actions (the cogwheel symbol) and select Set Status.

5. Select In process and click Ok.

6. Open the ticket.

7. Click on Edit.

8. You will see the Value Selection that allows you to change the customer’s information.

2518323_ValueSelection.png

9. When you are finished, change the status to Completed in the top bar.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711