Symptom
In the summary (the preview pdf file) of the Account Overview, the Activity table is not sorted by date even though the activity table is sorted by date in the interface.
Reproducing the Issue
- Go to the Customers Work Center.
- Go to the Accounts view.
- Open Account ABC with multiple records of activities (ABC represents the Account name).
- Go to the Overview facet.
- Scroll to Activities table.
- Sort Activities by date.
- Click Summary.
Result: In the preview of Account Summary pdf, the Activities table is not sorted by date.
Cause
The enhanced activities facet in Business Configuration scoping has been enabled.
Resolution
To disable enhanced activities facet by following steps:
1. Go to the Business Configuration work center.
2. Open the Implementation Projects view.
3. Select the Edit Project Scope button.
4. Go to the Questions tab.
5. Open the Scoping Element Sales.
6. Expand the Account and Activity Management element.
7. Select Activity Management.
8. Find the question 'Do you want to enable an enhanced activities facet to search and query for Activities in Account, Contact and Individual Customers work centres?'
9. Uncheck the box under In Scope column.
Keywords
KBA , LOD-CRM-EMP , Employee , How To