Symptom
The Notes field is not visible in the Opportunity Overview while working in Offline Mode with the C4C Extended App.
Reproducing the Issue
- Log into the Hybris Cloud for Customer Extended Edition app.
- Switch to Offline Mode.
- Navigate to the Sales work center.
- Select Opportunities.
- Open any opportunity and check the Overview facet.
Cause
History Notes have been scoped in the Business Configuration.
Currently there are two modes of notes available:
- Single Notes
- History Notes
History Notes are not available offline. If they are scoped, Notes in Overview are not displayed while working in Offline Mode.
Resolution
Descope History Notes to see Notes in Overview while Offline.
See Also
http://scn.sap.com/community/cloud-for-customer/blog/2015/10/30/1511--quick-summary-of-sales-features
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions