SAP Knowledge Base Article - Public

2520183 - E-verify Verification In Process - Onboarding

Symptom

  • During E-verify process I receive the status of Verification in Process.

Environment

  • E-verify process

Reproducing the Issue

  • When processing the E-verify activity I receive the status of Verification in Process.

Cause

  • There can be several reasons why you are receiving this message from DHS.  It could be that they need more time to review the information provided.

Resolution

  1. If you are receiving "Verification in Process" and it has been at this same status for more than 2 working days then please raise a Cloud Product Support Ticket.  Our engineers will contact DHS and advise next steps.
  2. Once confirmed by our support engineering team and DHS you will need to resolve and close your E-verify activity.
  3. For case closure please choose " The case is being closed because DHS or SSA instructed this employer to close the case.

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     4. Please ask the support engineer to kick start a new E-verify Activity for you.

Keywords

  • Verification in Process
  • E-verify
  • Onboarding
, KBA , LOD-SF-OBD-EVF , e-Verify , Problem

Product

SAP SuccessFactors Onboarding all versions