Symptom
Your requirement is to add the Prefix while creating the Contacts in the Customers workcenter. But you are not able to see the field Prefix on the Quick Create screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers workcenter
- Go to Contacts view
- Select New
- Not able to see the Prefix field
Cause
The field Prefix was not added to the screen via Personalize or Adapt mode.
Resolution
- Go to Customers work center
- Go to Contacts view
- Select Adapt button at the top right of the screen
- Select Edit Master Layout
- Select New button in the Contacts view
- Mouse Over on any field
- A new set of icons pops down
- To Add Items, select the + button and choose Add Fields
- New window Additional Fields pops up
- Checkmark the Label name Prefix
- Select Apply
- Select End Layout Changes
Now you may add the Prefix while creating Contacts in your system.
Currently, we do not have a fine-tuning activity in Business Configuration workcenter, where we can maintain the additional name Prefixes for the Contacts, apart from those delivered by SAP.
Keywords
Prefix, Prefix for Contact , KBA , prefix , prefix for contact , LOD-CRM-ACC , Account , How To