SAP Knowledge Base Article - Public

2521366 - Send E-mail Action in Sales Orders does not Work

Symptom

You are trying to send an e-mail from a Sales Order but no e-mail is received in the proper end.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Login in the system.
  2. Go to the Sales work center.
  3. Select the Sales Order view.
  4. Open Sales Order ABC(ABC stands as ID of the Sales Order).
  5. Click in Actions button.
  6. Select Send-Email.

No e-mail is sent from the system.

Cause

There are two different causes for this scenario:

Cause 1: Sales order is with status In Process.

Cause 2: Sender domain is not maintained in the Business Configuration which checks the list of valid sender domains.

Resolution

Solution 1: Change status of the sales order to one which is not In Process.

Solution 2: Maintain the Sender Domain by following the steps below:

  1. Go to the Business Configuration work center and then Overview view.
  2. Search for E-mail and Fax Settings.
  3. Open it.
  4. Maintain the required sender domain in the Allowed Sender E-Mail Domains.

See Also

Keywords

Send E-mail, Sales Order, Document, Output, E-mail, Not sending, Not Receiving, Unable, Receive, E-mail. , KBA , AP-RC-OUT , Output Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions