Symptom
You are trying to send an e-mail from a Sales Order but no e-mail is received in the proper end.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Login in the system.
- Go to the Sales work center.
- Select the Sales Order view.
- Open Sales Order ABC(ABC stands as ID of the Sales Order).
- Click in Actions button.
- Select Send-Email.
No e-mail is sent from the system.
Cause
There are two different causes for this scenario:
Cause 1: Sales order is with status In Process.
Cause 2: Sender domain is not maintained in the Business Configuration which checks the list of valid sender domains.
Resolution
Solution 1: Change status of the sales order to one which is not In Process.
Solution 2: Maintain the Sender Domain by following the steps below:
- Go to the Business Configuration work center and then Overview view.
- Search for E-mail and Fax Settings.
- Open it.
- Maintain the required sender domain in the Allowed Sender E-Mail Domains.
See Also
Keywords
Send E-mail, Sales Order, Document, Output, E-mail, Not sending, Not Receiving, Unable, Receive, E-mail. , KBA , AP-RC-OUT , Output Management , How To