SAP Knowledge Base Article - Public

2522122 - E-mail Notification not Received for Approval

Symptom

The Customer is not able to receive e-mail notifications for Sales Quote Approval.

Environment

SAP Sales Cloud

Reproducing the Issue

1. Go to the Sales work center.
2. Go to the Sales Quote view.
3. Open the Sales Quote ABC (where ABC represents the sales quote ID).
4. Go to Actions and then select Submit for Approval.

The e-mail notification for Sales Quote Approval is not received by the Approver.

Cause

This is because the Approver has not subscribed to e-mails for the Approval Notifications.

Resolution

When the Approver opens the notification popup, they will see an e-mail symbol on the right side of the Approval Notification.

Once they select this e-mail icon (=> subscribe to e-mail) they will receive emails for the approval notifications ongoing from that point (not for previous approvals).

Keywords

notification, approval, subscription, process, E-Mail,  not sent, e-mail, , KBA , LOD-LE-CQP , Customer Quote Processing , SRD-CC-BTM , Business Task Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions