SAP Knowledge Base Article - Public

2522182 - Territory Not Determined For Tickets Based on Account

Symptom

You have created Territories, assigned them to Accounts using Realignment Rules. But when you create a ticket for that Account, the Territories are not assigned to the ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click New button and select an Account from the value help.

The Territory field is not auto populated as per the rules defined in Realignment Run for that Account.

Cause

Ticket Routing Rules are not maintained in the system to automatically derive Territory. If there are no Rules configured, Territory remains blank as there is no logic to default the ticket Territory to the Account (Sales) Territory.

Resolution

Territory is determined based on the Ticket Routing Rules set under:

  1. Go to the Administrator work centre.
  2. Go to the Service and Social view.
  3. Select hyperlink for Ticket Routing Rules.

See Also

SAP Help Portal document: Solution Guide for SAP Service Cloud - Route Tickets

2541699 - Territory Not Determined For Tickets Based on Employee/Owner

Keywords

Ticket, Account, Territory, Determination, Inheritance, Routing, , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions