Symptom
You are searching for a deleted data, however list is showing "No records found" and Object drop-down is Blank.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator Work Center.
- Select General Settings view.
- Open Deleted Data in Data Management.
- Select Object dropdown in Advanced Search.
No records found
Cause
There are no records deleted in last 3 months.
Resolution
This is the expected behavior.
Also, please note that currently deleted data history is only available for lead , opportunity and activities.
Keywords
Data, deleted data, history, Opportunity,activities, records , KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions