Symptom
You are unable to Delete or Edit Notes in Service Tickets.
Reproducing the Issue
- Go to Service work center.
- Go to Tickets view.
- Open the ticket ABC(where ABC is the ticket ID)
- Navigate to Interactions facet.
There is no option available to Edit or Delete Notes.
Cause
At the current time, it is not possible edit/update/delete Ticket Interactions as these are kept for traceability reasons.
Resolution
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
KBA , ticket notes , edit notes , notes update , service tickets notes , notes edit , unable to edit notes , SRD-CC-FED , Feeds , How To