Symptom
You are unable to add the field Account Name under Sales Document in Opportunity.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to Sales work center;
2. Go to Opportunities view;
3. Open opportunity XXX (XXX represents the ID of the opportunity);
4. Click on User Menu > Start Adaptation;
5. Go to Sales Documents tab;
6. Try to add Account Name field.
Cause
The field is currently not available to be used on this context.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
See Also
Account Name, Sales Document, Opportunity
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , How To