Symptom
Formatted text field does not span across the complete screen
Reproducing the Issue
1. Login to system.
2. Go to the relevant Work Center ( Such as Activities -> Appointments).
3. Select and open any TI where Formatted Text field is available ( Open any Appointment ).
4. Enter Edit mode.
5. Click on the Formatted Text field.
6. The field appears smaller.
Cause
Due to other Technical Limitations the resize handle for Rich Text Editor has been disabled causing it to appear smaller than it used to before
Resolution
This is the current system behaviour
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708