Symptom
The option to copy a Lead is missing, when the Lead was created without an existing Account or Contact.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Sales work center.
- Select the Leads view.
- Open Lead XXX (XXX represents the Lead ID).
- Select the Actions button.
The option to copy the lead is missing.
Cause
The Lead is not assigned to an existing Account / Contact.
This is currently the expected system behaviour in SAP Hybris Cloud for Customer.
Lead copy is only supported when a Lead has an active Account / Contact.
Resolution
You can copy the Lead after assigning an active Account to the Lead or convert it to an Account and Contact.
Keywords
Leads, Account, Contact, Copy, Missing , KBA , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions