SAP Knowledge Base Article - Public

2523294 - While Uploading the Service Tickets Using Data Workbench, the Reporter Information Remains Blank

Symptom

Your requirement is to upload the service tickets with the Processor and Reporter data. Upon trying to upload the service tickets using the Data Workbench, the system does not import the Reporter data in the ticket. The Reporter field remains blank. If you manually try to add the Reporter to the ticket, system throws error:

"Please enter another party ID. Reporter XXXXX (XXXXX) does not exist in master data."

*XXXXX represents the Reporter ID

Environment

SAP Cloud for Customer

Reproducing the Issue

Upload service tickets using the below steps:

  1. Go to the Data Workbench work center.
  2. Select Import.
  3. Select the Ticket object.
  4. Select Next.
  5. Upload the template.
  6. Select Import.
  7. In the Monitor tab, check for the respective task ID to understand the status of the Import.
  8. The task is Finished.

Check the service ticket as below:

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Find and open the ticket ID YYY (where YYYY represents the ticket ID).
  4. Go to the Involved Parties tab.
  5. The Role Reporter does not have any data.
  6. Upon selecting Edit and manually trying to fill the Role Reporter data in this ticket, system throws error:

"Please enter another party ID. Reporter XXXXX (XXXXX) does not exist in master data".

Cause

In the upload template, the data in the ReporterPartyID field is entered as Employee ID which is incorrect.

Resolution

In the upload template, the data to be filled in the ReporterPartyID field should be Business Partner ID, and not the Employee ID. You may check the Business Partners work center to obtain the relevant Business Partner IDs.

Further, the data to be filled in the ProcessorPartyID field is the Employee ID.

Keywords

ProcessorPartyID, ReporterPartyID, Service Tickets, Service, Tickets, Employee ID, Data Workbench, Involved Party, Import , KBA , reporterpartyid , processorpartyid , service tickets , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions