Symptom
Error message "Business Configuration not found (Type_Code 86).Please contact your administrator." displayed while creating a phone call activity in the system.
Reproducing the Issue
- Go to the Activities work center.
- Go to the Phone Call view.
- Click on New button.
- Enter the details.
- Save your entries.
The error message "Business Configuration not found (Type_Code 86).Please contact your administrator" is displayed.
Cause
The question "Do you record phone calls?" for Activity Type Phone Call in Business Configuration is not scoped.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Edit Project Scope button.
- Go to the Questions tab.
- Go to the Sales Scoping Element.
- Go to the Account and Activity Management sub element.
- Go to Activity Management item.
- Go to the Activity Types Business Option.
- Here scope the question "Do you record phone calls?".
Keywords
KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711