SAP Knowledge Base Article - Public

2523774 - Error Message While Creating a Phone Call Activity

Symptom

Error message "Business Configuration not found (Type_Code 86).Please contact your administrator." displayed while creating a phone call activity in the system.

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Phone Call view.
  3. Click on New button.
  4. Enter the details.
  5. Save your entries.

The error message "Business Configuration not found (Type_Code 86).Please contact your administrator" is displayed.

 

Cause

The question "Do you record phone calls?" for Activity Type Phone Call in Business Configuration is not scoped.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Edit Project Scope button.
  4. Go to the Questions tab.
  5. Go to the Sales Scoping Element.
  6. Go to the Account and Activity Management sub element.
  7. Go to Activity Management item.
  8. Go to the Activity Types Business Option.
  9. Here scope the question "Do you record phone calls?".

 

Keywords

KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711