SAP Knowledge Base Article - Public

2524328 - Unable to Determine Service Levels from Common Tasks view

Symptom

You are unable to Determine Service Levels from Common Tasks view under Service Entitlements work center.

Reproducing the Issue

  1. Go to Service Entitlements work center.
  2. Go to Common Tasks view.
  3. Select Determine Service Levels.
  4. Select Add Row.
  5. Select "*" under any column to add a condition.

    The operators and values are missing, hence you are unable to select any values.

Cause

Common task is a deprecated screen.It points to an old Determine Service Level screen which does not work any more.Hence you are unable to set up the Service Levels.

Resolution

In case you do not want to use Administrator work center you can follow the below steps

1. Create a service level as per your use case and save it.
2. Go to Service Entitlements work center.
3. Go to Service Level view.
4. Open any Service Level.
5. Click on You can Also and than select Determine Service Level.

For Administrators below are the steps to Determine Service Levels


1.Go to Administration work center.
2.Navigate to Service and Social view.
3.Go to Determine Service Level.

This works and would navigate to the new 'Determine Service Level' screen.

Keywords

KBA , LOD-LE-SEE , Service Entitlements , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 2002 ; SAP Hybris Cloud for Customer add-ins 1708