Symptom
Changes made to the Parent Account field in account ABC are not recorded under the Changes tab of the Account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Open Account ABC (which currently has Parent Account mapped to Account XYZ1).
- Click Edit.
- In the header section of Account ABC, change the Parent Account value to a new account, e.g., Account XYZ2.
- Click Save.
- The updated Parent Account will be reflected under the Account Hierarchy tab.
- Navigate to the Changes tab.
- Observe that the change to the Parent Account field is not recorded in the Changes tab.
Cause
Change history recording for Account Hierarchy is not supported at the moment.
Resolution
This is a new requirement and will be included in the coming relases.
Keywords
Account Hierarchy, Changes, Customers , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public