SAP Knowledge Base Article - Public

2525754 - Failed to connect to system in SAP Analytics Cloud (BOC)

Symptom

Failed to connect to system in SAP Analytics Cloud (formerly known as SAP BusinessObjects Cloud / BOC)

Environment

  • SAP Analytics Cloud
  • SAP BusinessObjects Business Intelligence Platform
  • SAP BOE LIVE DATA CONNECT

Reproducing the Issue

  1. Configure SAP BOE LIVE DATA CONNECT
  2. Create a new Direct connection to SAP BusinessObjects Business Intelligence Platform
  3. Notice the error

Cause

Browser does not accept the certificate used on https://<BIPTOMCATHOST>:<HTTPSPORT>

Resolution

  1. Obtain a signed certificate that the browser will accept
  2. Deploy the certificate into Tomcat as described by Apache at https://tomcat.apache.org/tomcat-8.0-doc/ssl-howto.html

See Also

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Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, SAC, SAP BusinessObjects Cloud, Business Objects, SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0