SAP Knowledge Base Article - Public

2526223 - How To Receive Feeds For Tickets

Symptom

In the Feed Settings you have selected the box for the notification for the ticket status change but you do not receive the feed update when a ticket status has been changed.

Reproducing the Issue

1. A user changes the status of a ticket for which you are involved.
2. Go to the Feeds workcenter.

Result: you don't see feed updates for a ticket status change.

Cause

 Tickets do not generate any feed or notification. Only when you follow the Ticket object, the feeds are shown.

Resolution

You need to follow the ticket instance you you want to receive feed updates for this ticket.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711