SAP Knowledge Base Article - Public

2526531 - Contact Cannot Be Changed for New Lead Created with Existing Account

Symptom

You create a new lead and the system automatically assigns the main contact. When you change it, the system reverts back the change on save.

Reproducing the Issue

  1. Go to the Customers work center.
  2. Open an account.
  3. Got to facet Leads.
  4. Open New. Result: Contact is pre-populated with main account contact.
  5. Change the contact name.
  6. Save.

Result: Contact name is changed back to main account contact.

 

Cause

The system has been configured to forbid manual changes for contact of account.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Go to Activity List of current project.
  4. Perform search for Leads and open.
  5. Select Maintain Involved Parties.
  6. For Contact of Account, uncheck Forbid Manual Changes.

 

Keywords

KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708