Symptom
Custom fields are set to read-only after changing the status of the ticket to Completed and there is no option to make it editable.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open any ticket with Completed status.
- Navigate to the custom tab or custom field.
Custom fields are in read-only and it is not possible to edit them.
Cause
All extension fields become read-only and only the Status field remains editable.
The same applies to standard fields.
Resolution
Any data entry can only be done when the ticket is in status In Process or Open.
Keywords
ticket, completed, status, edit, field , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions