SAP Knowledge Base Article - Public

2526535 - Fields Are Set To Read-Only After Changing The Status Of The Ticket To Completed

Symptom

Custom fields are set to read-only after changing the status of the ticket to Completed and there is no option to make it editable.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open any ticket with Completed status.
  4. Navigate to the custom tab or custom field.

Custom fields are in read-only and it is not possible to edit them.

Cause

All extension fields become read-only and only the Status field remains editable.

The same applies to standard fields.

Resolution

Any data entry can only be done when the ticket is in status In Process or Open.

Keywords

ticket, completed, status, edit, field , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions