Symptom
You are not able to select "Use Microsoft Outlook® "option in Service Ticket Reply in Fiori/Responsive UI
Reproducing the Issue
- Log in to Fiori/Responsive UI
- Go to the Service Work Center
- Go to the Tickets View
- Open any E-mail Ticket
- Click on Actions
- Select E-mail Reply
There is no option to select "Use Microsoft Outlook®" which would open Microsoft Outlook editor
Cause
This feature is not available in Responsive UI/Fiori
Resolution
For replying to E-mails in Responsive UI or Fiori ,we have the E-Mails facet on the Ticket TI
Here, you will have option to Reply and this would bring up the Feeder with the TO,CC,BCC options.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708