SAP Knowledge Base Article - Public

2526768 - Fiori/Responsive UI: Use Microsoft Outlook® option missing in Service Ticket Reply

Symptom

You are not able to select "Use Microsoft Outlook® "option in Service Ticket Reply in Fiori/Responsive UI

Reproducing the Issue

  1. Log in to Fiori/Responsive UI
  2. Go to the Service Work Center
  3. Go to the Tickets View
  4. Open any E-mail Ticket
  5. Click on Actions
  6. Select E-mail Reply

There is no option to select "Use Microsoft Outlook®" which would open Microsoft Outlook editor

Cause

This feature is not available in Responsive UI/Fiori

Resolution

For replying to E-mails in Responsive UI or Fiori ,we have the E-Mails facet on the Ticket TI


Here, you will have option to Reply and this would bring up the Feeder with the TO,CC,BCC options.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708