SAP Knowledge Base Article - Public

2526960 - Item Value For Products Is Always Zero

Symptom

The Item Value field for Products in Sales Quotes is zero.

Environment

SAP Hybris Cloud for Customer 1708/04

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Sales Quotes view.
  3. Open a Sales Quote XYZ  ( XYZ represents the ID of the Sales Quote).
  4. Navigate to Products facet.

Under the Products tab you can see that the Items are maintained but Item Value is Zero.

Cause

There is no internal Pricing maintained in the system.

Resolution

  1. Go to Products work center.
  2. Go to Price List view.
  3. Open the Price List XYZ (XYZ represents the ID of the Price List).
  4. Click on Edit.
  5. Navigate to Items tab.
  6. Click on Add Row.
  7. From the value help select the Product ABC(where ABC is the Product whose amount you want to maintain).
  8. In the Amount field enter the Amount for the Product ABC.
  9. Save the changes.

Keywords

Price List ; Zero ; Sales Quote , KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP Cloud for Customer add-ins all versions